Pusher outage involving live selling https://status.pusher.com/
Incident Report for CommentSold
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 20:24 CDT
Monitoring
The third party ( PUSHER ) has resolved the outage.
We will continue to monitor.
Posted Apr 04, 2024 - 20:15 CDT
Investigating
We are currently investigating this issue.
Posted Apr 04, 2024 - 15:23 CDT
This incident affected: CommentSold /Admin.