10/10 CommentSold Admin
Incident Report for CommentSold
Resolved
Issues with login and slowness on the CommentSold Admin dashboard should now be resolved.
Posted Oct 10, 2023 - 11:57 CDT
Investigating
We are currently investigating degraded performance for the CommentSold Admin dashboard regarding login and access and are working on a resolution ASAP
Posted Oct 10, 2023 - 10:44 CDT
This incident affected: CommentSold /Admin.